
ChemWindow Help Topics

About ChemWindow Help Facilities

Exporting Graphics from ChemWindow 2.x to other Applications

Importing Graphics from other Applications to ChemWindow 2.x

Menu Commands

Palette Tools

Trouble shooting

What's New in ChemWindow Version 2.x

SoftShell wants to hear from you

Be sure to use the SEARCH button in the Help topics.    There is a complete index of all available help 
topics!



Menu Commands

File
File management, printing, templates, export/import, and built-in scrapbook (album).

Edit
Undo, Redo, Clipboard commands, Select All, and Join.

Arrange
Commands for arranging selected objects.

Options
Rulers, Reduced View, Floating Palette, and Styles.

Font
Apply these typefaces to selected text.

Size
Apply these sizes to selected text.

Style
Apply these styles to selected text.



File

The File menu is similar to most other Windows applications.

New
Clears the screen for a new document.    If you want more than one document window open at a time, 
double-click the ChemWindow icon in the Program Manager (for a new untitled window) or double-click 
the document in the File Manager (to open an existing document).

Open
Opens an existing document.

Save
Saves changes to the open document.    The first time you save a document, ChemWindow will prompt 
you for the document name and type.

Save As
Saves the document with a different type, name or location (drive or directory).    If you want to open the 
document by other Windows applications, change the extension to WMF or use the Export command.    If 
you change the extension to WMF, Word for Windows and other applications will open ChemWindow 
documents.

Revert to Saved
If you have changed your document since the last save, and you want to go back to it, use this menu 
item.    You cannot undo the Revert to Saved command.

Import
Imports several file types.    These must have the correct extension to work properly--for example, 
Windows Metafiles must have a WMF extention to be imported.    The name DRAWING.WMF will work.    
DRAWING.MTF will not work.

1) Placeable Windows Metafile .WMF
2) ChemIntosh DA .CW
3) ChemIntosh 2.x CI2
4) ChemWindow 1.x/ChemWindowClassic .CW
5) ChemConnection .CW
6) SCF .SCF
7) MOL .MOL
8) ChemDraw .CHM

Export
Exports several file types for use in other applications:

1) Placeable Windows Metafile .WMF
2) Encapsulated PostScript .EPS
3) WordPerfect Graphics File .WPG
4) MOL .MOL
5) SCF .SCF
6) ChemDraw .CHM

Page Setup
This command displays a dialog box for choosing the printer, paper size, orientation, and various other 
print options.    You should choose Page Setup before you begin to create your document.



Print
Prints the document to the default printer.

Load Template
This command opens a template document.    You create your own palette tools that work just like the 
built-in Ring, Bond, and straight Arrow Tools.    To see some examples, open the TEMPLATE.CW2 
document provided with ChemWindow.

Load Album
This command opens an album document.    Customize ChemWindow with an album of built-in 
scrapbook-like tools.    To see some examples, open the ALBUM.CW2 document provided with 
ChemWindow.

Exit
Prompts you to save your document, then exits ChemWindow.



Edit

The Edit menu is very similar to other Windows Applications.

Undo
Reverses the previous command or graphic modificaton.    If you accidentally created something or moved
it where you didn't want it to go, use this command to undo the operation.

Redo
Reverses the previous undo command.

Cut
Places the selected objects on the clipboard, then deletes them from the document.

Copy
Places the selected objects on the clipboard.    To copy a standard Windows Metafile to the clipboard, use 
the Selection or Lasso Tools to select the objects.    Many Windows applications accept Metafiles, e.g., 
Word for Windows, Write, PageMaker, and Corel Draw.    Some applications accept Bitmaps rather than 
Metafiles, e.g., Cardfile and PC Paintbrush.

Copying and pasting selected objects is one way to duplicate them within ChemWindow.    A faster way is 
to Ctrl-drag the selection.

Paste
Pastes the clipboard's contents into your document.

1) You can edit Metafiles created by ChemWindow.
2) You cannot edit Metafiles created by other Windows applications.
3) You cannot Paste Windows Bitmap objects into a ChemWindow document, for example, those 

created by PC Paintbrush.
4) You can Paste text into active labels or captions only.

Clear
Deletes selected objects.

Select All
Selects all graphic elements in your document.

Join
The Join command repositions selected structures that nearly overlap and correctly connects rings and 
bonds at atoms.

Show Clipboard
Shows the contents of the Windows clipboard.



Arrange

Bring to Front
Moves the selected object to the front of overlapping graphic elements.

Send to Back
Sends a selected object to the back of overlapping graphic elements.

Group
Groups selected objects as a single graphic element.    Groups can contain groups.

Ungroup
Ungroups selected grouped graphic elements.

Rotate
Rotates selected objects by a given angle.

Free Rotate
Rotates selected objects to any angle.

Flip Horizontal
Flips selected graphic elements side to side.

Flip Vertical
Flips selected graphic elements top to bottom.

Space Objects
Aligns and spaces selected objects along a path.    This command is the fastest way to space and align 
the structures in a reaction.    This command is also a very fast way to center a chemical name below a 
structure.

Align Objects
Aligns multiple objects along a path.



Options

Show/Hide Reduced View
Displays a miniature view of the document.

Show/Hide Rulers
Displays rulers that will help you position graphic elements in the document.

Floating/Window Palette
Switch between a floating palette and one in the document window.

With a floating palette, you can drag the palette anywhere on the screen--wherever it's handy for you.

Create Style
Create a drawing style for your graphic elements.

Change Style
Change an existing style.

Delete Style
Delete an existing style.



Font

What fonts appear in the menu?
Windows 3.0 includes three vector fonts that will appear in your menu — Modern, Roman, and Script.    
Windows 3.1 or later includes TrueType fonts that will appear in your menu.    TrueType fonts are outline 
fonts.    Adobe's PostScript fonts are also outline fonts.    They will appear in your menu if you have Adobe 
Type Manager installed.    Several other font managers (Intellifonts and Bitstream's Facelift for Windows) 
produce outline fonts ChemWindow can use.

What fonts should I use?
The vector fonts (Modern, Roman and Script) produce very poor quality type.    TrueType and PostScript 
fonts will give you publication-quality documents.    Proportional fonts (Arial, Helvetica, and Times are 
examples) will look better than the fixed width fonts (Courier).

Why don't fonts appear that are in other Windows applications?
ChemWindow requires that all text be rescaleable to any point size.    ChemWindow also requires that the 
fonts be device independent — so the same font will be available for any printer or screen.    Vector and 
outline fonts are the only ones with these characteristics.    If you must use device-dependent fonts, for 
example, HP LaserJet cartridge fonts, we recommend ChemWindow Classic (1.x).

Third party font managers and Windows 3.1
If you have Windows 3.1 or later, you do not have to install Adobe Type Manager, or any other third party 
type manager.    TrueType fonts provide ChemWindow with fully scaleable fonts that are excellent quality.  
If there is a font that you need that only one of the other font managers provides, if the font manager is 
Windows 3.1 compatible and provides device independent fonts, ChemWindow will make use of these.

How can I change fonts in existing captions and labels?
1) Select the text with the Selection, Lasso, Caption, or Label Tool.
2) Select the new font from the Font menu.

If necessary, change the default font and point size for new captions and labels in the Style.



Size

What is the measurement unit?
The measurement units are in points--a typographic value.    A point is 1/72 of an inch.    Ten point text is 
not ten characters per inch (pitch or cpi).    There is not an exact equivalent to pitch, because point size is 
a measurement of height and pitch is a measure of width.

How can I apply sizes to existing captions and labels?
1) Select the text with the Selection, Lasso, Caption, or Label Tool.
2) Select the new size from the Size menu.

All of the selected text will change to the same size.    If you want the subscripts and superscripts to be 
smaller than the atomic symbols, as specified by your style, select the Formula style in the Style menu 
twice.

Default caption and label size:
Change the default sizes for the Caption and Label Tools in the Options menu.



Style

All the styles except plain, subscript, and superscript act as toggles.    For example, if you have a 
sentence with bold type, you may highlight an individual word and choose the bold option in the style 
menu to turn off bolding.    This works with underline and italic as well.

Plain
Assigns no style to the next text entry or to existing highlighted text.

Bold
Assigns bold to the next text entry or to existing highlighted text.

Italic
Assigns italic to the next text entry or to existing highlighted text.

Underline
Assigns underline to the next    text entry or to existing highlighted text.

Subscript
Subscripts text.

Superscript
Superscripts text.

Formula
Assigns automatic sub- and superscript positions to text in captions or labels.    The plus and minus 
symbols are superscripted along with the numerals that follow.    All other numerals are automatically 
subscripted with formula style.    Change the default size of the sub- and superscripts in the Style menu.



Help

There are three different help facilities in ChemWindow.    Use the commands in the Help menu to turn 
them on and off.

Help Topics is the text-based help that you are accessing now.    The "Help Topics" is a supplement to the
context-sensitive "Help Window" and "Help Pane."    Its focus is on problem-solving, rather than training 
you how to use the program.

The Help Window describes the current palette tool operation.

The Help Pane describes the click and drag options for the mouse as you move the cursor within the 
document window.    A pilot might call the Help Window and Help Pane a "heads up" display.    You don't 
have to look away to a manual to find out what your options are.



More on Templates:

Here is an outline of how to create these tools:

1. Create a ChemWindow document containing the desired structures.    Create several structures to 
start.    Each will become a template.

2. Save the document (call it anything you want).
3. Open the document with Load Template in the File menu.
4. Press the Template palette icon (it has a bicyclic on start up).    Each of the structures you created will 

appear as individual items which you can insert into a new document.
5. Drag to the desired structure, then release the mouse button.
6. Click or drag in the work area just like with the built-in Ring and Bond Tools.

These tools can contain bonds and straight arrows only.

Norbornane and other structures are in the sample Template document on the ChemWindow disk.    Load 
the structures in this document into the Template Tool with the Load Template command in the File menu. 
Press the Template icon (it has a small bicyclic structure) and drag to the norbornane icon.    Drag in the 
document to create and rotate the norbornane ring.

Turn on the Help Window and click on the Template Tool for more information.



More on Album Tools:

You can create your own palette tools that can contain any graphic.    The graphic can be something 
drawn in ChemWindow or another Windows application, for example, Corel Draw.    Each time you drag in
the document, you create the graphic.    It's like a built-in scrapbook, except ChemWindow applies the 
current style to the scrapbook graphic.
 
Here is an outline of how to create these tools:

1. Create a ChemWindow document containing the desired graphic elements.    Save it.
2. Open the document with Load Album in the File menu.
3. Press the palette icon (it has a small labeled structure) and drag to the desired tool.
4. Drag in the work area to create and position the graphic element.

A sample album document, ALBUM.CW2, is on the ChemWindow disk.    Open it.    See what Album Tools 
can do for you.    Then read the manual or use Show Help Window with the Album icon to learn more 
about creating, managing, and using Album Tools.

Turn on the Help Window and click on the Album Tool for more information.



Joining structures:

You can connect two or more separate structures with the Join command.    Although you could group 
overlapping structures, we recommend that you join them.

To join two structures:

1) Drag one structure so the bonds and atoms overlap as desired.
2) Select both structures.    Select all overlapping structures before using the Join command.
3) Fuse them with the Join command in the Edit menu.



Stacked objects:

ChemWindow stacks objects, like a deck of cards.    The order of objects in the stack does not matter 
when you have transparent objects, like structures, in your document.    Some tools create opaque 
objects, for example, the orbitals in the Drawing Tool pop-up palette.    You might also need to Paste 
opaque graphics from another application into a ChemWindow document.    When you have opaque 
objects, the front-to-back order must be correct.

Bond breaking within a structure:
ChemWindow automatically breaks bonds that overlap within a structure.    When two bonds cross, the 
bond that is broken is behind the unbroken bond.    To change which bond is broken, you must change the
front-to-back ordering of the bonds with Send to Back or Bring to Front.    To bring a bond to the front, first 
lasso the bond's endpoints and then select Bring to Front.



Using groups:

At times, you will need to group objects together.    For example, you would group an anion to a cation.    
You might also want to group the reactants and products within a reaction.    You could even group the 
reactions within an entire synthetic pathway.

Groups can contain other groups.    For example, the synthetic pathway group contains grouped 
reactions.    A grouped reaction could contain grouped structures.

Moving an object within nested groups:
What if you want to move only one object within nested groups?    For example, you want to move the 
cation slightly in the above example.    You could ungroup the synthetic pathway above three times, move 
the cation, then group everything again.    Or, you could lasso the cation and move it with the mouse or 
cursor keys.    The Lasso Tool can move objects independent of their grouping.    Using the Lasso Tool can
save you a lot of time.



Free Rotate

Dragging a handle with the Selection Tool will rotate the selections.    When in this free-rotation mode, any
operation on selected objects other than dragging handles works the same as it normally would.    To 
leave the free-rotation mode, select Free Rotate again or click the Free Rotate icon in the palette.



What are styles?

ChemWindow 2.x has multiple drawing styles.    When you use ChemWindow, you'll create a variety of 
documents -- slides, overheads, technical reports, manuscripts, etc.    The structures for reports would 
have shorter bonds and thinner lines than the structures in an overhead transparency.    To create both 
types of structures consistently, create two styles -- "Overheads" and "Reports."    Then you can switch 
between them with just one menu command choice.

The styles and the commands for managing styles are at the bottom of the Options menu.    You can save 
time by using styles effectively.

How are styles applied to the document?

If you start a new document, the current style selection will be used for everything you create.    If you 
change styles part way through a document, the new style is used for everything you create since 
changing the style.

At any point you may change the style of existing objects. The chosen style's attributes are applied to the 
selected graphic elements.    You can select the objects with either the Selection or Lasso Tool.

Some style characteristics are not applied to selected objects.    These include: font name (typeface), size,
font style, bond size, ring size, and arrow size.    If you want to change the font name, size, or style for 
labels in a structure, select the structure and apply the font, size, or style with the respective menus.

If you have a mixture of fonts in the structure, e.g., Symbol and Helvetica, you will change the font for the 
entire structure.    You might want to select specific characters with the Caption or Label Tool before 
applying the font change.

If you want to apply the bond, ring, and arrow sizes to a previously drawn object, find a bond or arrow that
should be the same as its length in the style, click the Bond or Arrow palette Tool of the same type, and 
shift-click the hit box for the bond or arrow.    The entire object is scaled so the bond or arrow is the length 
as in the style.

To see all the things you can set in a style, use the Create Style command in the Options menu.



I want ChemWindow to. . .

Tell us about features or changes you need in ChemWindow.    We want to make your work faster while 
you create better quality structures.    We always review customer input before updating the program.    
We welcome your suggestions.

Send us a description of what you'd like to see added, changed, or improved.    Please tell us why the 
change is important or how it will save you time.    Our address is:

SoftShell International Ltd.
715 Horizon Drive, Suite 390
Grand Junction, CO 81506

Phone: 303-242-7502
FAX: 303-242-6469



How can I set my default directory?

Follow these steps to change the default directory:

1) Open the WIN.INI file with Notepad or Sysedit.
2) Search for [ChemWindow II].
3) Specify the directory with DIR=C:\MYDIR where MYDIR is the desired default directory.
4) After editing WIN.INI, it should look like something like this:

[ChemWindow II]
PrefFileName=C:\CHEMWIND\CHEMWIND.PRF
DIR=C:\CHEMWIND\FILES

5 Save these changes.

These changes will not take effect until you restart Windows.



Kerning

With ChemWindow, you can change the kerning

1) Place the cursor between the letters you want to adjust (you do not need to highlight the text).
2) Hold down the Control key.
3) Tap the right arrow key a few times.
4) Watch the letters move apart as you tap the key.
5) Tap the left arrow key to move the letters closer.



Importing graphics from other applications.

If you have a Windows application, ChemWindow can import Metafile graphics from the Windows 
clipboard.    You cannot import the Bitmap that PC Paintbrush uses, unless you convert it to a Windows 
Metafile first with a conversion program.    Programs that produce publication-quality graphics create a 
Metafile graphic rather than a Bitmap graphic.    

There are at least three different types of Windows Metafiles (WMF).    ChemWindow creates and imports 
Placeable Metafiles as defined by Aldus.    Corel Draw, Micrografx Draw Plus, Micrografx Designer, Arts & 
Letters, and PowerPoint all create these Metafiles.    If you cannot import a WMF document, contact the 
vendor to determine if they are creating a Placeable Windows Metafile.    If they are not, have them 
contact SoftShell Technical Support at 303-242-7502.

Import WMF files with the Import command in the File menu.    When you import a graphic from another 
program, you can scale and move it but you cannot edit it.    ChemWindow can print imported graphics 
and copy them to the clipboard, but they are not exported to EPS or WPG files.

Hijaak v2.02 by Inset Systems can create a Placeable Windows Metafile from many different graphic file 
formats.    When you create the Windows Metafile with Hijaak, be sure to select the "PageMaker" variation
of the Metafile.    By using Hijaak to create the metafile, you can import graphics created with most DOS 
programs.

ChemWindow 2.x can import files created by ChemIntosh v2.x, ChemIntosh DA and ChemConnection.



Exporting graphics to other applications--your options:

High Quality--suitable for all publications:
Copy the graphic to the Windows clipboard.    The clipboard is the easiest choice for most Windows 

applications.
Save the graphic as a Placeable Windows Metafile.    This is a good choice for many Windows 

applications.
Create an EPS file with the ChemWindow File Export command.    This is a good choice for Word 5.x, 

WordPerfect 5.x for DOS, or WordPerfect 5.x for Windows, but you must have a PostScript Printer.
Create an SCF file with the ChemWindow File Export command.    This is designed for transporting 

documents to and from ChemIntosh.

Medium to low quality--suitable for some publications:
Save the graphic as a WordPerfect graphic file (WPG).    This is a good choice for WordPerfect 5.x without

a PostScript Printer.    The graphic text quality is fairly good.    Helvetica will look better than Times or 
Courier.

Capture the screen to the Windows clipboard.    This is the only choice for Windows programs that use 
Bitmaps.    PC Paintbrush and Cardfile both use bitmap formats.    This is a possible solution for 
Microsoft Word 5.x.

Print to disk with the Hewlett-Packard Plotter driver.    This is a possible choice for Microsoft Word 5.x.    
Use only as a last alternative for many DOS applications.

Create a Molfile for export to a program that accepts Molfiles.    ISIS/Draw and ISIS/Base are examples of 
applications that import Molfiles.



Copy the graphic to the Windows clipboard.

This choice can produce publication-quality documents.

1) Select the desired graphic element with the Selection Tool, the Lasso Tool or the Select All command 
in the Edit menu.

2) Copy the selection to the clipboard.

3) Paste it into another Windows application.



Save the graphic as a Placeable Windows Metafile.

This choice can produce publication-quality documents with the same high quality as printing from 
ChemWindow directly (with most applications).    It is an alternative to using the clipboard.    You can later 
open these documents in ChemWindow with full editing restored.    If you import, change, and save the 
document with the same name from another application, the WMF may not be editable from 
ChemWindow.

A large number of Windows Applications can import Windows Metafiles.

1) Use the Export command in the File menu.    Be sure to specify a legal DOS file name, e.g., C:\wp51\
graphics\ring.eps.



Capture the screen.

The quality of the graphic is poor.

1) Capture the screen to the Windows clipboard by pressing the Print Screen key (Alt+Print Screen on 
some computers).

2) Paste into PC Paintbrush to capture the portion of the screen bitmap containing the structure.



Print to disk with the Hewlett-Packard Plotter driver.

This will create an HPGL file that you can import into many other applications.    The graphic is poor 
quality.    To create HPGL files, you must install the HP Plotter driver with the "Control Panel."

1) Double-click the Control Panel.    It is most likely in the Main group of the Program Manager.
2) Double-click Printers icon.
3) Click Add Printer button of dialog box.
4) Select HP ColorPro from the list of printers.
5) Click Install button.    Windows will then ask you for a disk or two.    After inserting the disk, the Plotter 

will appear in the "Installed Printers" box.
6) Highlight the HP Plotter by clicking on it.
7) Click on the "configure" button.
8) Scroll down in the list box and select FILE:
9) Click OK.    Double click on the icon to make it the default printer.
10) Start ChemWindow.    Choose the Page Setup command in the File menu.    Select the Landscape 

paper orientation.
11) Draw structures or open document.    You might want to experiment with the line thickness in the style.
12) Choose File Print to print the document just like you always do.    Instead of printing, Windows will ask

you for a file name.    Choose any correct DOS filename, e.g., c:\wp51\graphics\test.hpg.    You now 
have an HPGL document ready for import.



Creating an Encapsulated PostScript (EPS) file.

Use the Export command in the File menu.

Be sure to specify a legal DOS file name, e.g., C:\wp51\graphics\ring.eps.

These can only be printed from PostScript printers.    They cannot be previewed.



ChemWindow and WordPerfect for DOS or Windows

Creating the graphic:

PostScript printers: If you have a PostScript printer, create an EPS file.    EPS files may contain Greek 
characters, subscripts, superscripts, bold, italic, and any typeface and size your printer supports.    EPS 
files cannot be previewed.

Create an Encapsulated PostScript file with the Export command in the File menu.

All other printers--dot matrix, ink jet, HP LaserJet compatible printers:    Create a WordPerfect 
graphic file (WPG) with the Export command in the File menu.

Limitations of WPG format:

For best results, use Helvetica to create the WPG document.    Don't mix sizes or styles (bold, underline, 
italic, formula) in a line.    If you have already drawn the structures, you can change fonts by selecting the 
structures and then the new font in the Font menu.

You can use bold and italic fonts in WPG files.

ChemWindow cannot include non-ASCII characters (those above 128) in WPG files.    If you can't see the 
character on your keyboard, you should avoid using it.    See your Windows or WordPerfect manual for an 
ASCII chart.

Importing the graphic:
(Refer to your WordPerfect manual for more complete information.)

1) Start WordPerfect
2) Press Alt-F9
3) Select Figure
4) Select Create
5) Select Filename
6) Type the name for the document.    For example: C:\CW\GRAPHIC.EPS.    You will need the complete 

path in the filename.

At this point, you can change the size of the graphic.    To keep the size the same as in ChemWindow, 
following these steps:

7) Select Size
8) Select Auto Both
9) Press return

WordPerfect for Windows:  If you do not have at least the first interim release of WordPerfect for 
Windows (dated 4/30/92), you will have major problems when trying to copy and paste from 
ChemWindow 2.x.    You can find what version you have by looking at the file dates or by selecting Help 
About in WordPerfect for Windows.

The initial November 1991 release of WordPerfect for Windows 5.1 treated clipboard images differently 
from other Windows applications.    Graphics pasted into WordPerfect from ChemWindow are translated 
to WPG files.    They do not keep their original Metafile format (as Windows Write or Word for Windows 
does).    Unfortunately, the conversion is done incorrectly.    You will not be able to copy and paste 
correctly until you have the interim release.

Symptoms include:    The graphic looks bad because WordPerfect misplaces the labels slightly (usually to 
the left).    WP for Windows uses a different font.    You cannot paste the graphic back into ChemWindow 



with editing restored.    Graphics do not keep their original size.    Images may not print.

If you have the Interim release, printing with the Windows print drivers will result in the exact image that 
ChemWindow prints.    If you use the WordPerfect printer drivers, the image will look very close to the 
quality of the ChemWindow output.



Tools

A good way to learn how to use the palette tools is to use the "Help Pane" and "Help Window."    Turn 
these help facilities on or off in the Help menu.    As you click on the palette tools, the Help window shows 
how to use them.    As you move the cursor within the document window, ChemWindow shows the click 
and drag options for the mouse in the Help Pane.

A pilot might call the "Help Window" and "Help Pane" a "heads up" display.    You don't look away to find 
out what your options are.



What's New in ChemWindow Version 2.x

ChemWindow v2.x    adds many new features over Chemwindow v1.x or ChemWindow Classic v1.36.    
Here is a partial list of what's new:

1. Captions can contain any combination of fonts, sizes, and styles.    This includes subscripts and 
superscripts.    You can subscript and superscript to any desired level, for example, superscripts on 
superscripts.

2. You can edit labels (strings of chemical symbols) after placing them in the document.
3. The Lasso Tool is much more versatile.    You can lasso any object, not just bonds and atoms.    You 

can Copy, Cut, or Clear lassoed objects.    You can change the font, size, and style of lassoed objects 
containing text.    You can move bond endpoints and labels without moving the attachments.

4. You can apply the Font, Size, and Style menu commands to any selection. You can select the text 
with Selection, Lasso, Caption, or Label Tools.

5. You can customize ChemWindow with ring-like palette tools.    You can create your own palette tools 
that work just like the built-in Ring, Bond, and straight Arrow Tools.    These tools must contain bonds 
and straight arrows only.

6. You can customize ChemWindow with built-in scrapbook-like tools.    These are Album Tools.    You 
can create your own Album Tools that contain any graphic.    You can draw the graphic in 
ChemWindow or another Window's application, for example, Corel Draw.    You create and position 
the graphic each time you drag in the document.    ChemWindow applies the current style to an Album
graphic each time it's used.

7. ChemWindow has multiple drawing styles.    ChemWindow Classic has the Customize command in 
the Options menu.    ChemWindow has a more flexible feature called a style.    When you use 
ChemWindow, you'll create a variety of documents -- slides, overheads, technical reports, 
manuscripts, etc.    The structures for reports would have shorter bonds and thinner lines than the 
structures in an overhead transparency.    To create both types of structures consistently, create two 
styles -- "Overheads" and "Reports."    Then you can switch between them with just one menu 
command choice.

8. ChemWindow has context-sensitive help.    Use the "Show Help Window" and "Show Help Pane" 
commands in the Help menu to get context-sensitive help.    As you click on the palette tools, the Help
window shows how to use them.    As you move the cursor within the document window, 
ChemWindow shows the click and drag options for the mouse in the Help Pane.

9. Pop-up palette of boxes, brackets, orbitals, electrons, and other drawing tools.
10. Freehand rotation.
11. All objects can be rotated.
12. All objects can be flipped.
13. Undo more than the last operation.    You can even Redo the Undo command.
14. Move labels without moving attached bond endpoints.
15. Move bond endpoints without moving labels.
16. Bézier curves.
17. Space and align structures in one step.
18. Chain Tool.    Create long acyclic chains fast with this palette tool.
19. Groups can contain groups.
20. Choose between floating and window palettes.
21. You can change the space between characters, called Kerning.
22. Selections have side handles to make stretching easier.
23. Scale structures to the style size by shift-clicking a bond.
24. Change the style characteristics of each bond by dragging the hit box.
25. The Circle, Oval, and Arc Tools are easier to use than before.    Arcs can have half-headed arrows.
26. Create Placeable Windows Metafile documents (WMF).    You can even edit a WMF document 

created with ChemWindow.
27. Open Placeable Windows Metafile documents.
28. Exchange documents with ChemIntosh using the Standard Chemistry Format (SCF files).
29. Open and save ChemDraw documents.
30. Open and save MDL Molfile documents.





Problems and Solutions:

Interactions with other programs:
How can I create an HPGL document?
How can I copy a graphic into Microsoft Word 5.x?
How can I copy a graphic into WordPerfect 5.x or later?
How can I copy a graphic into Word for Windows?
Another program cannot open the Metafile (WMF) created by ChemWindow.
Part of the ChemWindow graphic does not print in Ami Professional.
When I paste into Arts & Letters, handles appear but there is no image.
When I paste into Corel Draw, the labels are in the wrong position.
When I paste into Micrografx Designer, the labels are in the wrong position.
When I paste into Micrografx Charisma, the labels are in the wrong position.
When I try to paste into PageMaker, it states that it cannot accept the Metafile.
I tried to paste a graphic into Cardfile, but it disables the Paste command.
I tried to paste a graphic into PC Paintbrush, but it disables the Paste command.
How can I create an EPS document?

Drawing Techniques:
Copying and Pasting are slow.
Are you adding substituents with the standard Bond Tool and then the Label Tool?
How can I attach the label to any position?
How can I quickly draw a Lewis dot structure?
Drawing norbornane is tedious and time-consuming.
How can I center carbonyl oxygens?
How can I change the bond length in an existing bond?
How can I change the font for existing captions and labels?
How do I center everything on the page?
How do I change the point size of text in existing structures?
I cannot get ChemWindow to draw double bonds with a short line inside the ring.
My bonds are too long.
When I select a structure the handles do not appear.
How can I get the degree symbol in a caption?
I want to align and space the structures in a reaction.
I want to center chemical names below structures quickly.

General:
I only have Modern, Roman, and Script fonts.
I don't have access to some fonts in ChemWindow.
My fonts are there, but they are grey; I can't use them.
ChemWindow is taking a long time to start up.
Printing on my LaserJet takes a long time.
How can I get better print quality with the HP LaserJet?
The computer crashed while using ChemWindow.
My printout on an HP Plotter is incomplete.
My printout does not appear on an HP Plotter.
When I print, the lines are jagged.
How can I transfer ChemWindow documents to the Macintosh?
How can I transfer ChemIntosh documents to ChemWindow?
I want two or more windows open at a time.
How can I change the page size and orientation?
How can I set my default directory?



How can I copy a graphic into Microsoft Word 5.x?

To get publication quality, export an EPS document.    This only works if you have a PostScript printer.

An alternative is to create an HPGL document by printing to disk.

The third choice is to create a bitmap with Print Screen.    Copy and Paste while running within Windows.

The fourth choice is to open the Word 5.x document with Word for Windows and Copy and Paste via the 
clipboard.



How can I copy a graphic into Word for Windows?

Just Copy the ChemWindow structure and Paste it into Word for Windows.    The graphics will be visible 
on the screen and look good on the printer.    If you need to edit the graphic later, Copy and Paste it back 
to a ChemWindow document.    Make your changes, and then Copy and Paste back to Word for Windows.



How can I center carbonyl oxygens?

When the carbonyl oyxgen is off-center, use the Lasso Tool to correct it.    Click the label with the Lasso 
Tool.    Hold the Alt key down while pressing the cursor key to move the label without moving the bond 
endpoint.



How can I change the bond length in an existing bond?

You can change the bond length with the Lasso Tool.    Use the cursor keys to nudge the lassoed atom 
endpoint.

When a structure is the wrong size, you can make it consistent with the current style by following these 
steps: (1) find a bond that should be the same as its length in the style; (2) click the Bond Tool of the 
same type; (3) shift-click the hit box for the bond.    The entire structure is scaled so the bond is the same 
length as in the style.



How can I change the font for existing captions and labels?

1) Select the text.
2) In the Font menu choose the font.

You can make the selection with the Selection, Lasso, Caption, or Label Tools.

Changing the point size of text in existing structures.

1) Select the text (using any method).
2) In the Size menu choose a different font size.

When you change point sizes for text, the labels may not be at the desired location.    Move them by Alt-
dragging the labels with the Lasso Tool.    This will not move the bond endpoints.



Changing the default font

You may have a different default font (and font size) for each Style you create.

1) From the Options menu choose a style, like Reports or Presentations.
2) If you want to create a new style with the desired font, choose New Style.    If you want to change the 

existing style, choose Change Reports where Reports is the style you want to change.
3) Go to the second styles dialog by choosing the NEXT button.
4) Choose new defaults for captions and labels.
5) Choose OK.



How do I center everything on the page?

1) Select Show Reduced View in the Options menu.
2) Select the Select All command in the Edit menu.
3) Drag the selections in the document area until centered in the reduced view of the page.



Another program cannot open the Metafile (WMF) created by ChemWindow.

ChemWindow creates a Placeable Windows Metafile as defined by Aldus (PageMaker) and Micrographx 
(Designer and Charisma).    However, there are at least three types of Windows Metafiles in existence.    
We know that Hijaak version 2.02 will not read the Metafile created by ChemWindow.

Corel Draw and Microsoft Word for Windows will read the Metafile created by ChemWindow.    Please call 
SoftShell Technical Support at 303-242-7502, if you cannot read the ChemWindow Metafile in your 
program.



Printing on my LaserJet takes a long time.

Screen savers and other programs that run in the background can slow printing to a LaserJet 
considerably.    For example, when printing a document consisting of twelve benzene rings, an 8 
megabyte 20 Mhz 80386, with Norton Desktop's "Sleeper" loaded printed in just over five minutes.    
Without Sleeper loaded, it printed in under two minutes.    This is an unavoidable aspect of Windows 
multitasking capabilities.



ChemWindow is taking a long time to start up.

ChemWindow does a lot when it starts.    It can become unnecessarily slow if you're creating many 
unused styles.    Look at your styles at the bottom of your Options menu.    If you have styles that you don't
use, delete them.    You will start ChemWindow faster and with as much style.

If your 80386 has only two megabytes of RAM, running in the 386 enhanced mode, ChemWindow can 
take a while to start.    This is because two megabytes is the absolute minumum required to run Windows 
in the Enhanced mode.    With only two megabytes, Windows does a lot of disk swapping to load 
programs.    You will find that all Windows applications run much better with four megabytes of memory.    
We do not recommend using ChemWindow with just two megabytes of RAM.



I cannot get ChemWindow to draw double bonds with a short line inside the ring.

Alt-click the bond with the standard (single) Bond Tool.    If the short line is outside the ring, Alt-click one 
more time.    Hold the Alt key down to get unsaturations (double bonds) in all Ring, Bond, and Chain 
palette tools.

To find out how the Alt, Ctrl, and Shift keys modify mouse operations, select the Show Help Pane 
command in the Help menu.    As you move the cursor within the document window, ChemWindow shows 
the click and drag options for the mouse in the Help Pane.



When I select a structure the handles do not appear.

You might have two or more structures superimposed on each other.

1) Find a location in the document where no objects exist.
2) Click to deselect everything.
3) Position the cursor over one of the atoms in the problem structure until the hit box appears.
4) Press and drag the mouse until the structure moves.

If there are now two structures, you had managed to superimpose at least one copy on top of another 
structure.



The computer crashed while using ChemWindow.

Windows 3.x will generate Unrecoverable Application Errors when a program does something it shouldn't. 
Microsoft recommends you re-boot your computer after a UAE.    Often you can continue working, and just
restart the program, but don't count on it to work if you haven't re-booted.

If you experience a UAE while using ChemWindow, we would like to hear from you.    It is not your fault 
you made the program crash with a UAE.    If you can repeat the UAE, that is most valuable to us.    If we 
can repeat it, we will correct the problem and quickly send you an update to the program.

Technical Support:
Voice: 303-242-7502
FAX: 303-242-6469

Before you call SoftShell, please try to document the following:

1) The complete error message, if any.
2) What you were doing at the time the computer crashed.
3) Is the problem consistent and repeatable?
4) Does it happen with the same operation or tool?
5) What is the computer CPU type; that is 80286 12MHz, 80386 33MHz?
6) Get the following Windows information from the About command in the Help menu within the Program

Manager:

Windows Mode (Enhanced or Standard)
Free Memory
Windows Version (3.00, 3.00a, 3.1)

7) Were you running any screen savers, Norton Desktop for Windows, network drivers, or any other 
applications when it crashed?

8) What version of DOS are you using?
9) If it is a printing problem, what is the selected printer?



Copying and Pasting are slow.

Do you Copy and Paste to duplicate graphic elements?    This is the slow way.    Ctrl-drag the selections to
create and move a duplicate.



Are you adding substituents with the standard Bond Tool and then the Label Tool?

This is the slow way.    You probably picked up this habit from another chemistry drawing program.    With 
ChemWindow:

1) Type the substituent in the label pane.
2) Position the cursor over the atom.
3) Drag out the substituent.

The program will create the bond and the label in one step.



How can I get the label to attach at any position?

Follow these steps:

1) Draw the bonds first.
2) Alt-drag with the Label Tool on an atom.
3) Move the mouse left or right to position the label correctly.



How can I quickly draw a Lewis dot structure?

ChemWindow does not have a tool to create Lewis dot structures automatically.    A good way to create 
Lewis dot structures is to use the Album Tool extensively.    First, draw each element flanked by pairs of 
electrons.    Draw the electron pairs with the Drawing Tool.    After you create a document containing all the
desired elements with their electrons, save it to disk.    Load this document with the Load Album command
in the File menu.    Use the Album Tool to insert the desired element again and again.    Each time you 
drag in the document, you create another copy of the element.    This procedure is summarized as follows:

1) Create a document containing atomic symbols surrounded by the appropriate electron pairs.    Group 
the electrons to each atomic symbol.

2) Draw a single bond in the document.
3) Save the document with a name like "LEWISDOT.CW2."
4) Load the document into the Album palette with the Load Album command in the File menu.
5) Press the Album icon (it has a small labeled structure) and drag to the desired symbol.
6) Drag in the document to create and move the symbol into position.
7) Repeat this process to build the structure.



Drawing norbornane is tedious and time-consuming.

Use the Template Tool and it will be fast!    Norbornane and other structures are in the sample Template 
document on the ChemWindow disk.    Load the structures in this document into the Template Tool with 
the Load Template command in the File menu.    Press the Template icon (it has a small bicyclic structure)
and drag to the norbornane icon.    Drag in the document to create and rotate the norbornane ring.

You can customize ChemWindow with your own ring-like palette tools. These tools must contain bonds 
and straight arrows only.



Part of the ChemWindow graphic does not print in Ami Professional.

This is a known problem with Metafiles pasted into Ami Professional.    Call Lotus for an update.



When I paste into Arts & Letters, handles appear but there is no graphic element.

This is a known problem with Metafiles pasted into Arts & Letters.    As far as we know, an update to 
correct the problem is not yet available from the publisher.    Is it possible for you to paste the Arts & 
Letters graphic into ChemWindow?    This might be a work-around.



When I try to paste into PageMaker, it states that it cannot accept the Metafile.

This is a known problem in earlier versions of PageMaker.    Call Aldus for an update to version 4.x or 
later.



When I paste into Micrografx Designer, Micrografx Charisma, or Corel Draw, the labels are in the 
wrong position.

This is a known problem with the Charisma 2.1 (Designer works identically) and Corel Draw versions 1, 
2.0, and 2.01.

Microsoft created the specification for clipboard images in Windows.    SoftShell created its Metafiles to 
Microsoft's specifications.    Our drawings may be pasted into Microsoft products such as Excel, Word for 
Windows (1 and 2), Windows Draw (packaged with Word for Windows 2), PowerPoint, and Windows 
Write to see the Paste work properly.    All ChemWindow structures pasted into these products look and 
print exactly the same as they do in ChemWindow.

SoftShell is working with Micrografx and Corel Systems to correct the problem.

When Corel Draw pastes a Metafile, it changes the graphic elements to support editing.    In the process, 
it can place the text in the wrong location.    You can fix it up within Corel Draw, or paste the Corel Draw 
graphic into ChemWindow.



I tried to paste a graphic into Cardfile, but it disables the Paste command.

Cardfile requires a Bitmap on the clipboard.    ChemWindow creates a Metafile.    As a work-around try the 
following:

1) Press the Print Screen key (Alt+Print Screen on some computers).    A bitmap of the screen is put on 
the clipboard.

2) Paste the screen image into PC Paintbrush.
3) Copy and Paste the desired portion of the graphic into Cardfile.



I tried to paste a graphic into PC Paintbrush, but it disables the Paste command.

PC Paintbrush requires a Bitmap on the clipboard.    ChemWindow creates a Metafile.    As a work-around,
try the following:

1) Press the Print Screen key (Alt+Print Screen on some computers) to place a screen image Bitmap on
the clipboard

2) Paste the screen image into PC Paintbrush.



My bonds are too long.

Set the default bond length in the style.    You can have different bond lengths for different types of 
drawings.    We ship ChemWindow with the Reports and Presentations styles.    You can change the 
default bond length by choosing another style or changing the length in the current style.



How can I get the degree symbol in a caption?

1) Click the Caption Tool.
2) Click in the document.
3) Hold down the Alt key.
4) Using the numeric keypad on the right side of the keyboard, press zero, one, seven, and six.
5) Release the Alt key.    The character will appear on the screen.

Another useful symbol is the plus/minus combination character.    This character is zero, one, seven, 
seven.

A list of other non-standard characters is in your Windows manual.

Characters that do not appear on your keyboard (characters above 128) are not included in WPG files.    
Some of these characters are included in EPS files.



My fonts are there, but they are grey; I can't use them.

I do have Adobe Type Manager, Intellifonts, or Bitstream Facelift loaded.    The fonts all appear, but
the font names are grey.

1) Click on the Caption (T) Tool.
2) Place the cursor in the drawing area and click.
3) Now Press on the Font Menu.

The fonts will appear.    The default font for the label and caption tools is set by the document style.    This 
style is changed in the Options menu.    You can change the font when editing text only.



I don't have access to some fonts in ChemWindow.

The only fonts available are Roman, Modern, and Script.

You have not loaded Windows 3.1, Adobe Type Manager, Intellifonts, or Bitstream Facelift.    
ChemWindow    requires that all text be rescaleable to any point size.    It also requires that the fonts be 
device independent    so the same font will be available for any printer or screen.    Vector and outline fonts
are the only ones with these characteristics.

Windows 3.0 includes three vector fonts that will appear in your menu    Modern, Roman, and Script.    
Windows 3.1 or later includes outline fonts that will appear in your menu.    These built-in outline fonts are 
TrueType fonts.

With Adobe Type Manager, you can use device-independent PostScript fonts.    These outline fonts work 
for any screen or printer--dot matrix, HP LaserJet, or PostScript printer.

My cartridge fonts do not appear in the font menu.

Cartridge fonts are "device-dependent" fonts.    They will not appear in the menu.

If you must use device-dependent fonts, like HP LaserJet cartridge fonts, ChemWindow    Classic may be 
a better choice for you than ChemWindow.



My printout on an HP Plotter is incomplete.

In the Windows Control Panel, check the Ports section.    Set the baud rate, number of stop bits, and 
handshaking correctly.    The usual settings are as follows:

Baud: 9600
Data bits: 8
Parity: None
Stop Bits: 1
Handshaking: Hardware

Set the dip switches on your Plotter so they match the settings in the Control Panel.

You might want to reduce the pen speed too.    Select a pen in the Page Setup dialog box.    Next, change 
the speed with the Options menu of the dialog box.

My printout does not appear on an HP Plotter.

If you have the Print Manager enabled, it stops until you verify that the paper is loaded.    Switch to the 
Print Manager and click OK in the dialog box prompt.



How can I get better print quality with the HP LaserJet?

In Page Setup, the LaserJet printer driver gives you three choices for the graphics resolution: 75 dpi, 150 
dpi and 300 dpi. Select the highest resolution, 300 dpi.    If the printout is incomplete, you may need to 
install more memory in the printer.



When I print, the lines are jagged.

Most Windows printer drivers give you a choice for the graphics resolution.    You change the resolution by
the Page Setup command in the File menu.    Select the highest resolution for good line quality.



Transferring documents to and from the Macintosh

ChemIntosh    2.1 or later, and ChemWindow 2.1 and later both have the capabilities of importing and 
exporting SCF files.

Use the File Export menu choice in either ChemIntosh or ChemWindow to create an SCF file.    Then, 
depending on what software you have available to you, transfer the files.

Apple File Exchange

PC Exchange



Using Apple File Exchange

From ChemIntosh to ChemWindow

Use Apple File Exchange with a Macintosh that can read and write DOS disks.    Macintosh computers 
with high-density disk drives will write DOS disks with Apple File Exchange.

1) Start Apple File Exchange.
2) Place a floppy disk in the disk drive.    It can be a Mac disk, a blank disk, or a DOS disk.

--If it has not been formatted by either the Macintosh or MS-DOS computer, the initialization dialog 
box appears.    Choose 720K and MS-DOS as the initialization options.
--If it's a formatted Macintosh disk you'll need to choose Erase from the File menu.    Choose 720K 
and MS-DOS as the initialization options.    This will format the disk as a DOS disk.    All information on
the disk will be erased.
--If it is a DOS disk, the directory is displayed in one of the list boxes.    It may have files on it.

3) Use the default Macintosh to DOS conversion option.
4) Choose Rename Destination Files in the File menu.
5) While copying to the disk, Apple File Exchange will prompt you for a name.    Give the document a 

name of 8 characters or less with an extension of .SCF, for example, AMINES.SCF or LEUCINE.SCF. 
AMINES & ALKALOIDS.SCF will not work.

6) Once in the PC, open the file with the Import option in the File menu.    If you need to open 
ChemIntosh documents frequently, associate the SCF extension with ChemWindow in the File 
Manager.    After associating the extension, double-click the documents in the File Manager to open 
them.

From ChemWindow to ChemIntosh 

Export as an SCF file.    Use Apple File Exchange or Apple's PC Exchange to move the document to your 
Macintosh.    Import the SCF file in ChemIntosh.

Transferring graphics to other Macintosh applications.

If the program you are using imports EPS documents, use this format.    You cannot open EPS documents
in ChemWindow or ChemIntosh.



Using PC Exchange

PC Exchange is a utility sold by Apple Computer.    With PC Exchange, your Macintosh supports DOS 
diskettes as easily as Macintosh diskettes.    If you have PC Exchange, you will not need to use Apple File
Exchange.    (PC Exchange does not support OS/2 disks.)



I want two or more windows open at a time.

1) Double-click the ChemWindow icon in the program manager to get a new untitled window.
2) Double-click a ChemWindow document in the File Manager to open an existing document.



I want to align and space the structures in a reaction.

Use the Space Objects command in the Arrange menu.    



I want to center chemical names below structures quickly.

Use the Space Objects command in the Arrange menu.



How can I change the page size and orientation?

The ruler along the left and top sides of the document are consistent with the printable page area.    The 
printable page area may not be the same as the paper size.    In general, you cannot change the printable 
page area.

You can change the page orientation and paper size with the Page Setup command in the File menu.



IBM OS/2 2.0 and ChemWindow

ChemWindow 2.x has been tested with Windows 3.00a for OS/2 2.0    (Windows Full Screen in OS/2 2.0). 
It has no known problems.

Adobe Type Manager must be installed in Windows 3.0 for ChemWindow to work properly.

The OS/2 Windows 3.0 is slower than Windows running without OS/2.



Exporting to Molfiles

Molfiles can contain bonds and labels only.    The bonds do not have line thicknesses.    The supported 
bonds are single, double, triple, and wedge.    The labels do not have any font, size, or style information.    
The labels do not have positioning information.    We suggest experimenting with Molfile import and export
before using it to transfer files.



Standard Chemistry Format (SCF) files

SCF was designed to make it easy for users of ChemWindow and ChemIntosh to exchange files.    Use 
the Import or Export menu choices.



Object Linking and Embedding

Windows 3.1 introduced Object Linking and Embedding--a streamlined copy and paste procedure, with 
provisions for automatic document updating.

ChemWindow 2.1 does not support OLE.    The next major upgrade of ChemWindow will support OLE.



MS and PC DOS file names are limited to eleven characters--an eight character file name followed by a 
period and a three character "extension."    There cannot be spaces in the file names.    The following are 
four legal file names, followed by "illegal" file names--file names DOS will not recognize.

TEST.WMF
TESTING.WMF
LARGE.CW2
H2SO4.EPS
----------------
TEST DRAWING.CW2
TEST.DRAWING
VERY LARGE DRAWING.EPS
CARBON-14.CW2



A WMF is a Windows Metafile.    ChemWindow creates and imports Placeable Metafiles as defined by 
Aldus.    Corel Draw, Micrografx Draw Plus, Micrografx Designer, Micrografx Charisma, Arts & Letters, and
PowerPoint all create and import these Metafiles.    

These are NOT Computer Graphics Metafiles, CGM files.    They cannot be imported into applications that
support CGM only.



ChemIntosh DA and ChemConnection are Desk Accesories for the MacIntosh.    They were the first 
versions of ChemIntosh.



ChemWindow 2.x and ChemIntosh 2.x are identical products.    ChemIntosh works on Macintosh.    
ChemWindow works on MS-DOS/Windows based computers.



ChemWindow 1.x and ChemWindow Classic are identical products.    ChemWindow 1.x was renamed 
ChemWindow Classic and is designed for 80286 based computers.    ChemWindow 2.x is designed for 
80386 computers.



SCF stands for Standard Chemistry Format.    This is a non-proprietary file format created by SoftShell to 
transfer files between ChemIntosh (Macintosh) and ChemWindow (Windows).

Use the File Export and File Import menu commands.

SCF is a public file format.    Contact SoftShell to get the file description. Third party developers are 
encouraged to support it.



Use Molecular Design Limited's Molfile to exchange drawings with ChemText, MACCS, REACCS, ISIS 
and other MDL products.    This is a public file format.    It can be used to export structures to STN Express
and some molecular modeling programs.

Use the File Export and File Import menu commands to export or import Molfiles.



Encapsulated PostScript (EPS) files provide you the highest quality output.    You must have a PostScript 
printer to print them.    Currently, you cannot preview an EPS file created by ChemWindow, e.g., an EPS 
file imported into WordPerfect is not viewable.

Use the File Export menu commands to create an EPS file.



This is a graphic file format developed by WordPerfect Corporation. It's used by DrawPerfect, 
WordPerfect for DOS, and WordPerfect for Windows.

Use the File Export menu command to create a WPG file.



The space between letters.



HPGL (Hewlett-Packard Graphic Language) is a file containing the instructions for a Hewlett-Packard 
Plotter.    Many programs import HPGL files.




